Die Fährverbindung Medium Stellen in der iOS Notification Center

Medium ist eine Veröffentlichungsplattform, die nur etwa jeder veröffentlicht auf kann. Es gibt kein Limit, was Sie schreiben können, und wenn Sie einen Einblick in einen bestimmten Lebensstil, einem spezialisierten Job-Bereich bieten, oder einfach nur eine Erfahrung, die Sie hatten, Ihre Post wird wahrscheinlich gut tun. Medium verfügt über eine eigene App für iOS-Geräte in dem App Store und während der App sind groß, es fehlt ein Widget, das Sie das Notification Center hinzufügen kann. Medget ist ein freier und Open-Source-iOS-App, die im Wesentlichen das fehlende Widget für den Medium-App ist. Es zeigt Ihnen die letzten vier Stellen auf Mittel und lässt Sie sie in Safari öffnen.

Installieren Sie Medget und es in den Ordner verschieben, die andere Anwendungen enthält, die Sie nie benutzen. Medget arbeitet vollständig aus dem Notification Center, damit Sie nicht die App zugreifen müssen. Ziehen Sie das Notification Center nach unten, gehen Sie auf die Registerkarte Heute und tippen Sie auf Bearbeiten. Fügen Sie den MediumTodayWidget. Verlassen Sie den Bearbeitungsmodus, und tippen Sie auf das Widget in der Registerkarte ‚Heute‘ um es zu erweitern. Es zeigt Ihnen die besten vier Trending Thema Medium. Tippen Sie auf einen der Pfosten und es wird in Safari öffnen.

Das Widget funktioniert gut, aber Sie können das offensichtliche Problem mit ihm sehen; es öffnet sich nicht um die Beiträge in dem Medium App. Es ist auch nicht mit Ihrem Medium Konto verbinden und zieht nicht in Betracht alle Sammlungen, die Sie folgen können. All dies führt zu den Top-Beiträge nicht auf Ihre Interessen zugeschnitten ist. Jeder, der begeistert von Medium Beiträgen genug zu wollen, ein spezielles Widget für die es das Notification Center hinzufügen wird wahrscheinlich durch abschrecken gehen werden.

Die beste Lösung wäre natürlich für Medium ein Widget in seine App hinzufügen und macht es so niemand ein Drittanbieter-Tool verwenden muss. Das heißt, Medget ist immer noch die erste Version des Widgets so können wir immer für Verbesserungen durchhalten. Sie müssen laufen iOS 9 oder höher das Widget zu verwenden.

Installieren Sie Medget aus dem App Store